summaryrefslogtreecommitdiff
path: root/scripts/how_stuff_works/CMakeLists.txt
diff options
context:
space:
mode:
authorClaus Klein <claus.klein.sha@googlemail.com>2019-08-11 15:35:44 +0200
committerViktor Kirilov <vik.kirilov@gmail.com>2019-08-11 16:35:44 +0300
commit6f1241c29dd5fa5921f058abbd91997a3c8e9b2a (patch)
tree003a0952d95114a5a1e02b4e908a1ad5743e9868 /scripts/how_stuff_works/CMakeLists.txt
parentebc76d5e79445f1be5771c18e017db999c2baf35 (diff)
Fixes to the documentation + forcing C++11 for AppleClang - to rework later.
Diffstat (limited to 'scripts/how_stuff_works/CMakeLists.txt')
-rw-r--r--scripts/how_stuff_works/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/how_stuff_works/CMakeLists.txt b/scripts/how_stuff_works/CMakeLists.txt
index 308b212..6f59cb3 100644
--- a/scripts/how_stuff_works/CMakeLists.txt
+++ b/scripts/how_stuff_works/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 2.8)
+cmake_minimum_required(VERSION 3.0)
project(how_stuff_works)