summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDmitry Bogatov <KAction@debian.org>2018-12-02 05:36:55 +0000
committerDmitry Bogatov <KAction@debian.org>2018-12-02 05:36:55 +0000
commitd621b3047b2b9dd96c952b8e0c420368796672eb (patch)
tree338b6702f16dce8e1c6a31df14dcb5cb77bc3404 /setup.py
Import Upstream version 6.4
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..e6cdbe7
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,13 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+
+setup(name="dtrx",
+ version = "6.4",
+ description = "Script to intelligently extract multiple archive types",
+ author = "Brett Smith",
+ author_email = "brettcsmith@brettcsmith.org",
+ url = "http://www.brettcsmith.org/2007/dtrx/",
+ scripts = ['scripts/dtrx'],
+ license = "GNU General Public License, version 3 or later"
+ )