summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Koch <thomas@koch.ro>2019-01-23 04:36:09 -0200
committerThomas Koch <thomas@koch.ro>2019-01-23 04:36:09 -0200
commit6d268563e58d3951367863b53c602f8f23fd042a (patch)
tree90fcfa4e225983080a3b3f07ccab45e25444667c
parent56641436405fd0d30ea451bb518254ab792c9e56 (diff)
rm git submodule invocations from upstream Makefile
Gbp-Pq: Name 01-no-git-submodule-update.patch
-rw-r--r--Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 03259bf..22146e7 100644
--- a/Makefile
+++ b/Makefile
@@ -48,7 +48,6 @@ test-travis:
# ert test
test-ert: $(ERT_TESTS) $(OBJS)
- git submodule update --init
$(EMACS) $(BATCHFLAGS) \
--eval "(setq debug-on-error t)" \
--eval "(require 'ert)" \
@@ -60,7 +59,7 @@ test-ert: $(ERT_TESTS) $(OBJS)
# Core test
core-test/CMakeLists.txt:
- git submodule update --init
+ true
test-core: core-test/CMakeLists.txt $(OBJS)
cd $(PROJECT_ROOT_DIR)/core-test && \