summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDave Reisner <dreisner@archlinux.org>2014-12-14 10:40:25 -0500
committerDave Reisner <dreisner@archlinux.org>2014-12-14 10:40:25 -0500
commit7cd3aba6bdd26583f62b318f18def8939de3274f (patch)
tree7955145f047937678dcf9d11f54ab073b5a91719
parente9e310f8e99c63c764f71ed0c224ccd3cceb90c7 (diff)
build-sys: always distribute systemd-consoled.service.in
Similar to how we handle other facilities that can be flagged out at configure time, we should always distribute this input file. http://lists.freedesktop.org/archives/systemd-devel/2014-December/026272.html
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 4545cfebe..909b58320 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3179,15 +3179,15 @@ nodist_userunit_DATA += \
USER_DEFAULT_TARGET_WANTS += \
systemd-consoled.service
-EXTRA_DIST += \
- units/user/systemd-consoled.service.in
-
tests += \
test-term-page \
test-term-parser \
test-unifont
endif
+EXTRA_DIST += \
+ units/user/systemd-consoled.service.in
+
libsystemd_terminal_la_CFLAGS = \
$(AM_CFLAGS) \
$(TERMINAL_CFLAGS)