summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSven Eden <yamakuzure@gmx.net>2017-02-07 08:22:53 +0100
committerSven Eden <yamakuzure@gmx.net>2017-03-14 10:23:13 +0100
commit09e75d32a30c7527df7dace0f80327817cc23bb6 (patch)
tree7ad6ad604bd3d6d22b11a33cf0df7d87c438734a /Makefile.am
parente71f25f7da636b241ba7bdf0fff2ddf9109b9a7f (diff)
libbasic_la_LDFLAGS : Add CAP_LDFLAGS.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9800c47f1..fb59c77f7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -375,6 +375,9 @@ libbasic_la_CFLAGS = \
$(CAP_CFLAGS) \
-pthread
+libbasic_la_LDFLAGS = \
+ $(CAP_LDFLAGS)
+
libbasic_la_LIBADD = \
$(SELINUX_LIBS) \
$(CAP_LIBS) \