summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2010-06-02 15:51:38 +0200
committerLennart Poettering <lennart@poettering.net>2010-06-02 15:52:14 +0200
commit1136a371e204602a5a4d7cc5870f573bb61ee182 (patch)
tree4a2fc420e6c6d67e567701e1408436a95e1ccbd4 /Makefile.am
parent10a49d708df010645717d2791050caf8629f62c2 (diff)
untis: fix path to helper services
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index d752ec58c..2ab799502 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -368,11 +368,10 @@ systemadm_LDADD = $(DBUSGLIB_LIBS) $(GTK_LIBS)
SED_PROCESS = \
$(AM_V_GEN)$(MKDIR_P) $(dir $@) && \
- $(SED) -e 's,@libexecdir\@,$(libexecdir),g' \
- -e 's,@pkglibexecdir\@,$(pkglibexecdir),g' \
+ $(SED) -e 's,@rootlibexecdir\@,$(rootlibexecdir),g' \
-e 's,@SPECIAL_SYSLOG_SERVICE\@,$(SPECIAL_SYSLOG_SERVICE),g' \
-e 's,@SPECIAL_DBUS_SERVICE\@,$(SPECIAL_DBUS_SERVICE),g' \
- -e 's,@SYSTEMCTL\@,$(bindir)/systemctl,g' \
+ -e 's,@SYSTEMCTL\@,$(rootbindir)/systemctl,g' \
< $< > $@
units/%: units/%.in Makefile