summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2014-11-06 14:19:05 +0100
committerLennart Poettering <lennart@poettering.net>2014-11-06 14:21:11 +0100
commit134e56dcc53970a20a858283650bb92cd5da1d17 (patch)
tree7d6850a3e6793030110b099f6f8b370bc94e66b8 /Makefile.am
parent493657337ad8569e0998a3afa7d6fb357757364a (diff)
shared: rename condition-util.[ch] to condition.[ch]
Now that we only have one file with condition implementations around, we can drop the -util suffix and simplify things a bit.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index a10c306ce..461ffa944 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -861,8 +861,8 @@ libsystemd_shared_la_SOURCES = \
src/shared/audit.h \
src/shared/xml.c \
src/shared/xml.h \
- src/shared/condition-util.c \
- src/shared/condition-util.h \
+ src/shared/condition.c \
+ src/shared/condition.h \
src/shared/bus-label.c \
src/shared/bus-label.h \
src/shared/gpt.h \
@@ -1357,7 +1357,7 @@ tests += \
test-capability \
test-async \
test-ratelimit \
- test-condition-util \
+ test-condition \
test-uid-range \
test-bus-policy \
test-locale-util \
@@ -1517,10 +1517,10 @@ test_copy_SOURCES = \
test_copy_LDADD = \
libsystemd-shared.la
-test_condition_util_SOURCES = \
- src/test/test-condition-util.c
+test_condition_SOURCES = \
+ src/test/test-condition.c
-test_condition_util_LDADD = \
+test_condition_LDADD = \
libsystemd-shared.la \
libsystemd-internal.la \
libsystemd-capability.la \