summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2011-08-30 22:42:49 +0200
committerLennart Poettering <lennart@poettering.net>2011-08-30 22:42:49 +0200
commit346bce1f4cff0096177c613987cdc80fa4ec134e (patch)
treed1b27555c011b4f22abc19c76fc6905ab799795c /Makefile.am
parentaf65c248040108830a02860a395f44a186f08495 (diff)
stdout-bridge: rename logger to stdout-syslog-bridge to make it more descriptive
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/Makefile.am b/Makefile.am
index 56446b011..b0c1d97e6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -150,7 +150,7 @@ bin_PROGRAMS += \
endif
rootlibexec_PROGRAMS = \
- systemd-logger \
+ systemd-stdout-syslog-bridge \
systemd-cgroups-agent \
systemd-initctl \
systemd-update-utmp \
@@ -354,7 +354,7 @@ dist_systemunit_DATA = \
units/sockets.target \
units/swap.target \
units/systemd-initctl.socket \
- units/systemd-logger.socket \
+ units/systemd-stdout-syslog-bridge.socket \
units/systemd-shutdownd.socket \
units/syslog.socket \
units/dev-hugepages.automount \
@@ -395,7 +395,7 @@ nodist_systemunit_DATA = \
units/serial-getty@.service \
units/console-shell.service \
units/systemd-initctl.service \
- units/systemd-logger.service \
+ units/systemd-stdout-syslog-bridge.service \
units/systemd-shutdownd.service \
units/systemd-logind.service \
units/systemd-kmsg-syslogd.service \
@@ -458,7 +458,7 @@ EXTRA_DIST = \
units/console-shell.service.m4 \
units/rescue.service.m4 \
units/systemd-initctl.service.in \
- units/systemd-logger.service.in \
+ units/systemd-stdout-syslog-bridge.service.in \
units/systemd-shutdownd.service.in \
units/systemd-logind.service.in \
units/systemd-kmsg-syslogd.service.in \
@@ -946,11 +946,11 @@ test_install_CFLAGS = \
test_install_LDADD = \
libsystemd-basic.la
-systemd_logger_SOURCES = \
- src/logger.c \
+systemd_stdout_syslog_bridge_SOURCES = \
+ src/stdout-syslog-bridge.c \
src/tcpwrap.c
-systemd_logger_LDADD = \
+systemd_stdout_syslog_bridge_LDADD = \
libsystemd-basic.la \
libsystemd-daemon.la \
$(LIBWRAP_LIBS)
@@ -1766,8 +1766,8 @@ endif
rm -f user && \
$(LN_S) $(pkgsysconfdir)/user user )
( cd $(DESTDIR)$(systemunitdir)/sockets.target.wants && \
- rm -f systemd-initctl.socket systemd-logger.socket systemd-shutdownd.socket syslog.socket && \
- $(LN_S) ../systemd-logger.socket systemd-logger.socket && \
+ rm -f systemd-initctl.socket systemd-stdout-syslog-bridge.socket systemd-shutdownd.socket syslog.socket && \
+ $(LN_S) ../systemd-stdout-syslog-bridge.socket systemd-stdout-syslog-bridge.socket && \
$(LN_S) ../systemd-initctl.socket systemd-initctl.socket && \
$(LN_S) ../systemd-shutdownd.socket systemd-shutdownd.socket && \
$(LN_S) ../syslog.socket syslog.socket )