summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRonny Chevalier <chevalier.ronny@gmail.com>2014-10-29 22:28:50 +0100
committerTom Gundersen <teg@jklm.no>2014-10-31 10:57:22 +0100
commit641d1f99b8c4c5427a1fedcb4740586a130ac6cf (patch)
treea133a5397cd1a8dd4efb98f45ba6f66f4eac881c /Makefile.am
parent5895b62f1da8db93677d2bc369dff34fcaa97f91 (diff)
tests: add test-copy
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 00465e836..3f1ace0d6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1360,7 +1360,8 @@ tests += \
test-condition-util \
test-uid-range \
test-bus-policy \
- test-locale-util
+ test-locale-util \
+ test-copy
EXTRA_DIST += \
test/a.service \
@@ -1510,6 +1511,12 @@ test_locale_util_SOURCES = \
test_locale_util_LDADD = \
libsystemd-shared.la
+test_copy_SOURCES = \
+ src/test/test-copy.c
+
+test_copy_LDADD = \
+ libsystemd-shared.la
+
test_condition_util_SOURCES = \
src/test/test-condition-util.c