summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2015-08-26 23:19:06 +0200
committerAndy Wingo <wingo@pobox.com>2015-08-26 23:19:51 +0200
commit6c06c23c21d48a94febb03cbbfb4ef09dcddebc1 (patch)
tree91b4135752004c14a321e7c826493b78c67ddee6 /Makefile.am
parenteafcdd13f80e15fce7b2b31d2574d94a6fd10a99 (diff)
Add --with-libcap option
* configure.ac: Add --with-libcap option. * Makefile.am (libelogind_shared_la_LDFLAGS): Add CAP_LDFLAGS.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index bb4885d47..84e15e9e5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -503,6 +503,9 @@ libelogind_shared_la_LIBADD = \
$(CAP_LIBS) \
-lm
+libelogind_shared_la_LDFLAGS = \
+ $(CAP_LDFLAGS)
+
# ------------------------------------------------------------------------------
if HAVE_ACL
noinst_LTLIBRARIES += \