summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2015-01-23 01:16:31 +0100
committerLennart Poettering <lennart@poettering.net>2015-01-23 01:17:55 +0100
commit7079cfeffb6d520f20ddff53fd78467e72e6cc94 (patch)
tree4762322f62febd444e01def3e6bfb771d2887422 /Makefile.am
parenta92ccc5ba22ec40fee560a46c478321d1c5df5af (diff)
importd: when listing transfers, show progress percentage
With this change the pull protocol implementation processes will pass progress data to importd which then passes this information on via the bus. We use sd_notify() as generic transport for this communication, making importd listen to them, while matching the incoming messages to the right transfer.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2b7ee6f47..45d7a349f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5284,6 +5284,7 @@ systemd_importd_CFLAGS = \
systemd_importd_LDADD = \
libsystemd-internal.la \
+ libsystemd-label.la \
libsystemd-shared.la
systemd_pull_SOURCES = \