summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTom Gundersen <teg@jklm.no>2012-02-08 21:52:19 +0100
committerLennart Poettering <lennart@poettering.net>2012-02-09 00:47:09 +0100
commit83684a3553cd875d6873b3dc867e6cd1a7cc4173 (patch)
tree5f1e0f5e19f30e64006f3a818276a690348aeefb /Makefile.am
parent728beb28a713709f521d374c9f8f3da781969d26 (diff)
modules-load: use libkmod rather than modprobe
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2856fabc7..fbf23587b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -862,8 +862,12 @@ systemd_shutdown_LDADD = \
systemd_modules_load_SOURCES = \
src/modules-load.c
+systemd_modules_load_CFLAGS = \
+ $(KMOD_CFLAGS)
+
systemd_modules_load_LDADD = \
- libsystemd-basic.la
+ libsystemd-basic.la \
+ $(KMOD_LIBS)
systemd_tmpfiles_SOURCES = \
src/tmpfiles.c