summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSven Eden <yamakuzure@gmx.net>2017-06-07 12:10:11 +0200
committerSven Eden <yamakuzure@gmx.net>2017-06-16 10:12:58 +0200
commit955baa81f8239cb338f53c7707d6d2c656c32c33 (patch)
treed06f6a9f9b0c8199527a0023c8bee88aeb5bb10a /Makefile.am
parente1a3886b1048af543e67f4af0c02bb8d0abb9ca9 (diff)
Prep v230: Move musl_missing and parse-printf-format to libshared.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index 45b644759..67238fa0f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -298,8 +298,6 @@ noinst_LTLIBRARIES += \
libbasic_la_SOURCES = \
src/basic/missing.h \
- src/basic/musl_missing.h \
- src/basic/musl_missing.c \
src/basic/capability-util.c \
src/basic/capability-util.h \
src/basic/conf-files.c \
@@ -413,9 +411,7 @@ libbasic_la_SOURCES = \
src/basic/copy.c \
src/basic/copy.h \
src/basic/alloc-util.h \
- src/basic/alloc-util.c \
- src/basic/parse-printf-format.c \
- src/basic/parse-printf-format.h
+ src/basic/alloc-util.c
nodist_libbasic_la_SOURCES = \
src/basic/errno-from-name.h \
@@ -441,16 +437,20 @@ noinst_LTLIBRARIES += \
libshared.la
libshared_la_SOURCES = \
+ src/shared/bus-util.c \
+ src/shared/bus-util.h \
+ src/shared/clean-ipc.c \
+ src/shared/clean-ipc.h \
src/shared/conf-parser.c \
src/shared/conf-parser.h \
+ src/shared/musl_missing.h \
+ src/shared/musl_missing.c \
src/shared/pager.c \
src/shared/pager.h \
+ src/shared/parse-printf-format.c \
+ src/shared/parse-printf-format.h \
src/shared/spawn-polkit-agent.c \
- src/shared/spawn-polkit-agent.h \
- src/shared/clean-ipc.c \
- src/shared/clean-ipc.h \
- src/shared/bus-util.c \
- src/shared/bus-util.h
+ src/shared/spawn-polkit-agent.h
if HAVE_ACL
libshared_la_SOURCES += \