summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Hindoe Paaboel Andersen <phomes@gmail.com>2013-02-09 01:39:44 +0100
committerThomas Hindoe Paaboel Andersen <phomes@gmail.com>2013-02-09 01:40:52 +0100
commit97b5f608182773d7ef9ca18913085b3a3eccd943 (patch)
treec34a42f53173d1a5fba838eda020467f92071e3a /Makefile.am
parent2d96536dd7ef371c94be70cd9fb0fcbc0e5a0329 (diff)
tests: add test of strbuf
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7885a79be..f912c5dd5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1002,6 +1002,7 @@ noinst_PROGRAMS += \
noinst_tests += \
test-job-type \
test-env-replace \
+ test-strbuf \
test-strv \
test-unit-name \
test-unit-file \
@@ -1161,6 +1162,12 @@ test_env_replace_SOURCES = \
test_env_replace_LDADD = \
libsystemd-shared.la
+test_strbuf_SOURCES = \
+ src/test/test-strbuf.c
+
+test_strbuf_LDADD = \
+ libsystemd-shared.la
+
test_strv_SOURCES = \
src/test/test-strv.c