summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2010-05-16 22:45:11 +0200
committerLennart Poettering <lennart@poettering.net>2010-05-16 22:45:11 +0200
commit9f23530860942a8f94b7c535ead80c38f02424b1 (patch)
tree175bbdf8be1bb14fd23798f93d102dc7640865c9 /Makefile.am
parent08a96fb00afefbcec822684c25ae1dbe39179264 (diff)
man: document a few special units
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 780ded62f..15da7b243 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -156,18 +156,21 @@ EXTRA_DIST += \
dist_man_MANS = \
man/systemd.unit.5 \
- man/systemd.service.5
+ man/systemd.service.5 \
+ man/systemd.special.7
HTMLMANS = \
man/systemd.unit.html \
- man/systemd.service.html
+ man/systemd.service.html \
+ man/systemd.special.html
dist_noinst_DATA = \
$(HTMLMANS)
EXTRA_DIST += \
man/systemd.unit.xml \
- man/systemd.service.xml
+ man/systemd.service.xml \
+ man/systemd.special.xml
systemd_SOURCES = \
$(COMMON_SOURCES) \
@@ -297,7 +300,7 @@ CLEANFILES = \
units/syslog.target
if HAVE_XSLTPROC
-man/%.5: man/%.xml
+man/%.5 man/%.7: man/%.xml
$(MKDIR_P) man
$(XSLTPROC) -o $@ -nonet http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl $<