summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2010-05-17 19:53:16 +0200
committerLennart Poettering <lennart@poettering.net>2010-05-17 19:53:16 +0200
commitbb009d81b05f4ceada118a94021f78386fc370ce (patch)
tree3ba92da927c831720c9dd5300a9e72db810fe269 /Makefile.am
parent12e84679cc81cdf5f042540e54131a0ce37147ad (diff)
build-sys: make xsltproc/sed invocations silent
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 61b18b327..77274891d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -305,7 +305,7 @@ systemadm_CPPFLAGS = $(AM_CPPFLAGS) $(DBUSGLIB_CFLAGS) $(GTK_CFLAGS) $(VALA_CFLA
systemadm_LDADD = $(DBUSGLIB_LIBS) $(GTK_LIBS)
SED_PROCESS = \
- $(MKDIR_P) units && \
+ $(AM_V_GEN)$(MKDIR_P) units && \
$(SED) -e 's,@libexecdir\@,$(libexecdir),g' \
-e 's,@pkglibexecdir\@,$(pkglibexecdir),g' \
-e 's,@SPECIAL_SYSLOG_SERVICE\@,$(SPECIAL_SYSLOG_SERVICE),g' \
@@ -362,11 +362,11 @@ CLEANFILES = \
if HAVE_XSLTPROC
man/%.5 man/%.7: man/%.xml
- $(MKDIR_P) man
+ $(AM_V_GEN)$(MKDIR_P) man && \
$(XSLTPROC) -o $@ -nonet http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl $<
man/%.html: man/%.xml
- $(MKDIR_P) man
+ $(AM_V_GEN)$(MKDIR_P) man && \
$(XSLTPROC) -o $@ -nonet http://docbook.sourceforge.net/release/xsl/current/xhtml-1_1/docbook.xsl $<
CLEANFILES += \