summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSven Eden <yamakuzure@gmx.net>2017-01-16 07:47:49 +0100
committerSven Eden <yamakuzure@gmx.net>2017-03-14 10:22:32 +0100
commitbceb7d6de7ddef3c2f3528eb76717cf6a2690cd6 (patch)
tree258c08bc6b072f5796e60d8c3279b4658b0f4dcf /Makefile.am
parent947a6c107a40f43b64adb3736a495e47caad7414 (diff)
Remove rogue compat-libs checks
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index fd7035f48..988173d8c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -909,8 +909,7 @@ DISTCHECK_CONFIGURE_FLAGS = \
--with-zshcompletiondir=$$dc_install_base/$(zshcompletiondir) \
--with-pamlibdir=$$dc_install_base/$(pamlibdir) \
--with-pamconfdir=$$dc_install_base/$(pamconfdir) \
- --with-rootprefix=$$dc_install_base \
- --enable-compat-libs
+ --with-rootprefix=$$dc_install_base
if ENABLE_SPLIT_USR
DISTCHECK_CONFIGURE_FLAGS += \
@@ -920,8 +919,7 @@ DISTCHECK_CONFIGURE_FLAGS += \
--disable-split-usr
endif
-.PHONY: dist-check-compat-libs dist-check-help
-dist-check-compat-libs:
+.PHONY: dist-check-help
dist-check-help: $(rootbin_PROGRAMS) $(bin_PROGRAMS)
for i in $(abspath $^); do \
@@ -931,7 +929,7 @@ dist-check-help: $(rootbin_PROGRAMS) $(bin_PROGRAMS)
exit 1; \
fi; done
-dist: dist-check-compat-libs
+dist:
.PHONY: git-tag
git-tag: