summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2012-05-31 01:19:11 +0200
committerLennart Poettering <lennart@poettering.net>2012-05-31 01:20:37 +0200
commitd7e1c95e0a22eb1ada8ad53dab3af5fec2af1d0c (patch)
tree4889393b67da97ea4e7801ca003d9dae78a05567 /Makefile.am
parentda5d4bf64f96d21c664bc6fea37f4f28927beb2c (diff)
login: properly detect MIMO USB displays
MIMO USB displays use a generic VID/PID for the hub component. With a bit of trickery we can detect them by the VID/PID of the graphics component.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 015640f53..e6d99503f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2883,10 +2883,10 @@ rootlibexec_PROGRAMS += \
dist_udevrules_DATA += \
src/login/70-uaccess.rules \
- src/login/71-seat.rules \
src/login/70-power-switch.rules
nodist_udevrules_DATA += \
+ src/login/71-seat.rules \
src/login/73-seat-late.rules
MANPAGES += \
@@ -2943,12 +2943,14 @@ EXTRA_DIST += \
src/login/logind-gperf.gperf \
src/login/libsystemd-login.pc.in \
src/login/libsystemd-login.sym \
+ src/login/71-seat.rules.in \
src/login/73-seat-late.rules.in \
units/systemd-logind.service.in \
units/systemd-user-sessions.service.in
CLEANFILES += \
src/login/logind-gperf.c \
+ src/login/71-seat.rules \
src/login/73-seat-late.rules
endif
# ------------------------------------------------------------------------------