summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorUmut Tezduyar Lindskog <umut.tezduyar@axis.com>2014-08-05 12:17:09 +0200
committerLennart Poettering <lennart@poettering.net>2014-08-14 01:01:43 +0200
commit12e34d9d58ed4d97e7bdf8c23494c51ee5ec388e (patch)
tree140176eac9856e44e0aa23086dc80f41dbb34dda /configure.ac
parent438ca2bbd4dc1de6193ec61f3c12e19cded7921d (diff)
ldconfig: add configure option to disable
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 6d5536b59..d95a34894 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1182,7 +1182,12 @@ AS_IF([test "x$enable_manpages" != xno], [have_manpages=yes])
AM_CONDITIONAL(ENABLE_MANPAGES, [test "x$have_manpages" = "xyes"])
# ------------------------------------------------------------------------------
+AC_ARG_ENABLE(ldconfig,
+ [AC_HELP_STRING([--disable-ldconfig], [disable ldconfig])],
+ enable_ldconfig=$enableval, enable_ldconfig=yes)
+AM_CONDITIONAL(ENABLE_LDCONFIG, [test x$enable_ldconfig = xyes])
+# ------------------------------------------------------------------------------
# Location of the init scripts as mandated by LSB
SYSTEM_SYSVINIT_PATH=/etc/init.d
SYSTEM_SYSVRCND_PATH=/etc/rc.d