summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2010-06-16 23:11:48 +0200
committerLennart Poettering <lennart@poettering.net>2010-06-16 23:11:48 +0200
commit812cce323db081634f37e4ec6d29f2b9328a3f52 (patch)
tree620569ef5a97d48465494cdbcc7058873dca46cd /configure.ac
parent5b6319dceedd81f3f1ce7eb70ea5defaef43bcec (diff)
build-sys: fix configure output without libwrap
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c5c5cc0d4..f44b493dd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -123,6 +123,7 @@ if test "x${have_tcpwrap}" != xno ; then
if test "x$have_tcpwrap" = xyes ; then
AC_MSG_ERROR([*** TCP wrappers support not found.])
fi
+ have_tcpwrap=no
else
have_tcpwrap=yes
fi
@@ -159,6 +160,8 @@ if test "x${have_pam}" != xno ; then
if test "x$have_pam" = xyes ; then
PAM_LIBS="-lpam -lpam_misc"
AC_DEFINE(HAVE_PAM, 1, [PAM available])
+ else
+ have_pam=no
fi
else
PAM_LIBS=