summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2013-01-08 02:37:37 +0100
committerLennart Poettering <lennart@poettering.net>2013-01-08 02:37:37 +0100
commitdee4c244254bb49d1ffa8bd7171ae9cce596d2d0 (patch)
treececa4c7e6eb602e7d006c569841fb350eb321f20 /configure.ac
parent8ad2685909f988602eca32ccba5c8ea4159e7f2e (diff)
build-sys: fix spelling of sysvrcndir
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 2cf506cb1..7a3cd8751 100644
--- a/configure.ac
+++ b/configure.ac
@@ -742,8 +742,8 @@ AC_ARG_WITH([sysvinit-path],
[SYSTEM_SYSVINIT_PATH="$withval"],
[])
-AC_ARG_WITH([sysvrcd-path],
- [AS_HELP_STRING([--with-sysvrcd-path=PATH],
+AC_ARG_WITH([sysvrcnd-path],
+ [AS_HELP_STRING([--with-sysvrcnd-path=PATH],
[Specify the path to the base directory for the SysV rcN.d directories])],
[SYSTEM_SYSVRCND_PATH="$withval"],
[])
@@ -753,7 +753,7 @@ if test "x${SYSTEM_SYSVINIT_PATH}" != "x" -a "x${SYSTEM_SYSVRCND_PATH}" != "x";
SYSTEM_SYSV_COMPAT="yes"
M4_DEFINES="$M4_DEFINES -DHAVE_SYSV_COMPAT"
elif test "x${SYSTEM_SYSVINIT_PATH}" != "x" -o "x${SYSTEM_SYSVRCND_PATH}" != "x"; then
- AC_MSG_ERROR([*** You need both --with-sysvinit-path=PATH and --with-sysvrcd-path=PATH to enable SysV compatibility support, or both empty to disable it.])
+ AC_MSG_ERROR([*** You need both --with-sysvinit-path=PATH and --with-sysvrcnd-path=PATH to enable SysV compatibility support, or both empty to disable it.])
else
SYSTEM_SYSV_COMPAT="no"
fi