summaryrefslogtreecommitdiff
path: root/src/basic/util.c
diff options
context:
space:
mode:
authorSven Eden <yamakuzure@gmx.net>2016-12-30 15:43:50 +0100
committerSven Eden <yamakuzure@gmx.net>2017-03-14 10:18:27 +0100
commit1532f28b7cf3e6e02e74691450b2b5379be6b805 (patch)
tree184d2f253b46da8658037e51c1670122983a32c8 /src/basic/util.c
parent37570c53dc8865f07ae8ff5a9915d7ed797b951f (diff)
Prep v222: Update build system:
- The content of the man pages directory has been overhauled - Makefile-man.am was regenerated - Makefile.am and configure.ac needed a few addtitions and fixes - Some masked functions had to be unmasked - Now superfluous files have been removed
Diffstat (limited to 'src/basic/util.c')
-rw-r--r--src/basic/util.c3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/basic/util.c b/src/basic/util.c
index 3945abdbe..f17a473d6 100644
--- a/src/basic/util.c
+++ b/src/basic/util.c
@@ -4362,8 +4362,6 @@ int parse_proc_cmdline(int (*parse_item)(const char *key, const char *value)) {
return 0;
}
-/// UNNEEDED by elogind
-#if 0
int get_proc_cmdline_key(const char *key, char **value) {
_cleanup_free_ char *line = NULL, *ret = NULL;
bool found = false;
@@ -4416,7 +4414,6 @@ int get_proc_cmdline_key(const char *key, char **value) {
return found;
}
-#endif // 0
int container_get_leader(const char *machine, pid_t *pid) {
_cleanup_free_ char *s = NULL, *class = NULL;