summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index c12270762..b542a5724 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2421,8 +2421,8 @@ systemd_dbus1_generator_SOURCES = \
systemd_dbus1_generator_LDADD = \
libsystemd-label.la \
- libsystemd-shared.la \
- libsystemd-internal.la
+ libsystemd-internal.la \
+ libsystemd-shared.la
dbus1-generator-install-hook:
$(AM_V_at)$(MKDIR_P) $(DESTDIR)$(usergeneratordir)
@@ -2844,8 +2844,8 @@ test_bus_signature_SOURCES = \
src/libsystemd/sd-bus/test-bus-signature.c
test_bus_signature_LDADD = \
- libsystemd-shared.la \
- libsystemd-internal.la
+ libsystemd-internal.la \
+ libsystemd-shared.la
test_bus_chat_SOURCES = \
src/libsystemd/sd-bus/test-bus-chat.c