summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 2b2286928..db846ad42 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1476,10 +1476,13 @@ test_tables_SOURCES = \
src/journal/journald-server.c \
src/journal/journald-server.h
+test_tables_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
+ -I$(top_srcdir)/src/bus-proxyd
+
test_tables_CFLAGS = \
$(AM_CFLAGS) \
- $(SECCOMP_CFLAGS) \
- -I$(srcdir)/src/bus-proxyd
+ $(SECCOMP_CFLAGS)
test_tables_LDADD = \
libsystemd-logs.la \