summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 25cc50c5e..74c9a5028 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2566,12 +2566,14 @@ systemd_boot_headers = \
src/boot/efi/util.h \
src/boot/efi/console.h \
src/boot/efi/graphics.h \
+ src/boot/efi/splash.h \
src/boot/efi/pefile.h
systemd_boot_sources = \
src/boot/efi/util.c \
src/boot/efi/console.c \
src/boot/efi/graphics.c \
+ src/boot/efi/splash.c \
src/boot/efi/pefile.c \
src/boot/efi/boot.c
@@ -2602,12 +2604,14 @@ stub_headers = \
src/boot/efi/util.h \
src/boot/efi/pefile.h \
src/boot/efi/graphics.h \
+ src/boot/efi/splash.h \
src/boot/efi/linux.h
stub_sources = \
src/boot/efi/util.c \
src/boot/efi/pefile.c \
src/boot/efi/graphics.c \
+ src/boot/efi/splash.c \
src/boot/efi/linux.c \
src/boot/efi/stub.c