summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 00db82dbb..2bd66d528 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1245,7 +1245,8 @@ tests += \
test-architecture \
test-socket-util \
test-fdset \
- test-conf-files
+ test-conf-files \
+ test-capability
EXTRA_DIST += \
test/sched_idle_bad.service \
@@ -1349,6 +1350,13 @@ test_utf8_SOURCES = \
test_utf8_LDADD = \
libsystemd-shared.la
+test_capability_SOURCES = \
+ src/test/test-capability.c
+
+test_capability_LDADD = \
+ libsystemd-shared.la \
+ libsystemd-capability.la
+
test_fdset_SOURCES = \
src/test/test-fdset.c