summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index dc0c99fbe..d752ec58c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -159,6 +159,13 @@ dist_systemunit_DATA += \
units/fedora/sysinit.service
endif
+if TARGET_SUSE
+dist_systemunit_DATA += \
+ units/suse/halt.service \
+ units/suse/poweroff.service \
+ units/suse/reboot.service
+endif
+
if TARGET_GENTOO
dist_systemunit_DATA += \
units/gentoo/halt.service \