summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e1e02b728..276c2265d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -906,7 +906,8 @@ noinst_PROGRAMS += \
test-env-replace \
test-strv \
test-install \
- test-watchdog
+ test-watchdog \
+ test-unit-name
TESTS += \
test-job-type \
@@ -955,6 +956,12 @@ test_hostname_SOURCES = \
test_hostname_LDADD = \
libsystemd-core.la
+test_unit_name_SOURCES = \
+ src/test/test-unit-name.c
+
+test_unit_name_LDADD = \
+ libsystemd-core.la
+
test_daemon_SOURCES = \
src/test/test-daemon.c