summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 19da6eab9..9e4b1363c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -652,10 +652,12 @@ test_rtnl_SOURCES = \
test_rtnl_LDADD = \
libsystemd-rtnl.la \
libsystemd-bus-internal.la \
+ libsystemd-daemon-internal.la \
libsystemd-id128-internal.la \
libsystemd-shared.la
-tests += test-rtnl
+tests += \
+ test-rtnl
# ------------------------------------------------------------------------------
noinst_LTLIBRARIES += \
@@ -3966,10 +3968,12 @@ test_network_LDADD = \
libudev-internal.la \
libsystemd-bus-internal.la \
libsystemd-id128-internal.la \
+ libsystemd-daemon-internal.la \
libsystemd-rtnl.la \
libsystemd-shared.la
-tests += test-network
+tests += \
+ test-network
EXTRA_DIST += \
src/network/networkd-gperf.gperf \