summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6daf960a8..9920bc13f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -168,7 +168,7 @@ AM_LDFLAGS = $(OUR_LDFLAGS)
# ------------------------------------------------------------------------------
-define move-to-rootlibdir =
+define move-to-rootlibdir
if test "$(libdir)" != "$(rootlibdir)"; then \
$(MKDIR_P) $(DESTDIR)$(rootlibdir) && \
so_img_name=$$(readlink $(DESTDIR)$(libdir)/$$libname) && \