summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ce8a004f4..7b43733eb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4511,6 +4511,15 @@ rootlibexec_PROGRAMS += \
dist_pkgsysconf_DATA += \
src/bootchart/bootchart.conf
+
+nodist_systemunit_DATA += \
+ units/systemd-bootchart.service
+
+EXTRA_DIST += \
+ units/systemd-bootchart.service.in
+
+CLEANFILES += \
+ units/systemd-bootchart.service
endif
# ------------------------------------------------------------------------------