summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 865bab659..4de99579a 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-.PHONY: all install test test-login
+.PHONY: all install loginctl test test-login
all:
ninja -C build
@@ -6,6 +6,9 @@ all:
install:
DESTDIR=$(DESTDIR) ninja -C build install
+loginctl:
+ ninja -C build loginctl
+
test:
ninja -C build test