summaryrefslogtreecommitdiff
path: root/jabber-ourversion.el
diff options
context:
space:
mode:
Diffstat (limited to 'jabber-ourversion.el')
-rw-r--r--jabber-ourversion.el8
1 files changed, 8 insertions, 0 deletions
diff --git a/jabber-ourversion.el b/jabber-ourversion.el
new file mode 100644
index 0000000..b722cc4
--- /dev/null
+++ b/jabber-ourversion.el
@@ -0,0 +1,8 @@
+;; jabber-ourversion.el. Holds the version number in a format that
+;; configure.ac can read.
+
+;; On the following line, only change the part between double quotes:
+(defconst jabber-version "0.8.92"
+ "version returned to those who query us")
+
+(provide 'jabber-ourversion)