summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPhilip Chimento <philip@endlessm.com>2015-09-01 19:40:16 -0700
committerPhilip Chimento <philip@endlessm.com>2015-09-01 19:40:16 -0700
commitf3d049026879d456f353017387a1331d42fe5263 (patch)
tree91dd9117d3d3d4ced0f3f3b8e820a60dea741881
parent6044ca4e3097a3e10c4ae50721f4324b62155253 (diff)
Add missing \
This was a dangerous one. I wanted to add a dependency-only rule (e.g. "foo: bar") but the lack of a line continuation caused the $(NULL) to get appended to that rule so that became foo: bar $(NULL) ...causing the foo target not to be made at all. [endlessm/eos-sdk#3566]
-rw-r--r--test/Makefile.am.inc2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am.inc b/test/Makefile.am.inc
index 73a2172..2fca7ea 100644
--- a/test/Makefile.am.inc
+++ b/test/Makefile.am.inc
@@ -97,5 +97,5 @@ TESTS_ENVIRONMENT = \
export XDG_CONFIG_HOME=`mktemp -d $${TMPDIR:-/tmp}/sdktestconfig.XXXXXXXX`; \
export WEBHELPER_UNINSTALLED_EXTENSION_DIR="$(top_builddir)/.libs"; \
export TOP_SRCDIR="$(abs_top_srcdir)"; \
- export BUILDDIR=".";
+ export BUILDDIR="."; \
$(NULL)