summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSam Spilsbury <smspillaz@gmail.com>2015-06-16 17:45:15 +0800
committerSam Spilsbury <smspillaz@gmail.com>2015-06-16 17:48:02 +0800
commitad510c9dfc4b37e2faf5446c686622f1d496a7eb (patch)
tree9ee5fd082f80765f03a5ce42852bf8d06fac6a4a /Makefile.am
parentf823c9881033afcf2075439a1b5619c2a0261131 (diff)
Makefile: Link libwebhelper2_private to libgcov in coverage mode
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6948351..9dbd69d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -361,3 +361,5 @@ EOS_COVERAGE_BLACKLIST_PATTERNS = "*test/endless*"
AM_JS_LOG_FLAGS += @EOS_JS_COVERAGE_LOG_FLAGS@
AM_CFLAGS += @EOS_C_COVERAGE_CFLAGS@
AM_LDFLAGS = @EOS_C_COVERAGE_LDFLAGS@
+libwebhelper2private_la_LDFLAGS += @EOS_C_COVERAGE_LDFLAGS@
+wh2extension_la_LDFLAGS += @EOS_C_COVERAGE_LDFLAGS@