summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. F. Chimento <philip.chimento@gmail.com>2013-04-24 08:16:24 -0700
committerP. F. Chimento <philip.chimento@gmail.com>2013-04-24 08:16:24 -0700
commitbb6bd3b5dbd59d6a3bae1ad7b3878d55ceadc60b (patch)
treee8ac6a28baec9638949279f14b47ff2555cbb201 /Makefile.am
parent5fd320085624acecbacb29e86f8f32b8702cc3e6 (diff)
parent1a23b3ce2f6bccda647a8cf42febad3ac084ca33 (diff)
Merge pull request #27 from endlessm/issues/26
Issues/26
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e483381..b9c1b1f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,8 @@
## Please keep this file well-commented.
# Subdirectories where we also want to run make
-SUBDIRS = po docs/reference/endless
+# (Make sure that the library is built before the docs)
+SUBDIRS = po . docs/reference/endless
# Our Autoconf macros are kept in the m4/ directory
ACLOCAL_AMFLAGS = -I m4
@@ -84,7 +85,7 @@ endif
include $(top_srcdir)/test/Makefile.am
# Run tests when running 'make check'
-TESTS_ENVIRONMENT = gtester -k -o test-results.xml
+TESTS_ENVIRONMENT = gtester -k -o test-results.xml --verbose
TESTS = test/run-tests
CLEANFILES += test-results.xml