summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.am3
-rw-r--r--endless/Makefile.am2
2 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 51ac18b..575d6f2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,6 +31,9 @@ DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --enable-gir-doc --enable-js-doc
CLEANFILES =
DISTCLEANFILES =
+# Other targets to add to
+lib_LTLIBRARIES =
+
# Make sure that 'make dist' includes documentation
if CAN_MAKE_DIST
dist-hook::
diff --git a/endless/Makefile.am b/endless/Makefile.am
index 2cdca90..52f6f85 100644
--- a/endless/Makefile.am
+++ b/endless/Makefile.am
@@ -50,7 +50,7 @@ endless_library_sources = \
endless/eosflexygrid.c endless/eosflexygridcell.c endless/eosflexygrid-private.h
# Endless GUI library
-lib_LTLIBRARIES = libendless-@EOS_SDK_API_VERSION@.la
+lib_LTLIBRARIES += libendless-@EOS_SDK_API_VERSION@.la
libendless_@EOS_SDK_API_VERSION@_la_SOURCES = \
$(endless_public_installed_headers) \
$(endless_private_installed_headers) \