summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 11a922e..8471840 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,7 @@
## Please keep this file well-commented.
# Subdirectories where we also want to run make
-SUBDIRS = po
+SUBDIRS = po docs/reference/endless
# Our Autoconf macros are kept in the m4/ directory
ACLOCAL_AMFLAGS = -I m4
@@ -20,6 +20,9 @@ EXTRA_DIST = @EOS_SDK_API_NAME@.pc.in
DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
AM_CFLAGS = @STRICT_CFLAGS@
+# Make sure to run Gtk-doc tests when doing 'make distcheck'
+DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc
+
# Generated files that 'make clean' should erase
CLEANFILES =
DISTCLEANFILES =