summaryrefslogtreecommitdiff
path: root/test/Makefile.am.inc
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am.inc')
-rw-r--r--test/Makefile.am.inc3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/Makefile.am.inc b/test/Makefile.am.inc
index 7244a85..5b3128a 100644
--- a/test/Makefile.am.inc
+++ b/test/Makefile.am.inc
@@ -7,7 +7,7 @@ ENDLESS_TESTS_DIRECTORY = $(top_srcdir)/test
noinst_PROGRAMS = \
test/endless/run-tests \
test/smoke-tests/hello \
- test/demos/flexy-grid
+ $(NULL)
# This variable will be updated in Makefile subdirs (test/endless/Makefile.am.inc)
javascript_tests = \
@@ -19,7 +19,6 @@ javascript_tests = \
EXTRA_DIST += $(javascript_tests)
include test/endless/Makefile.am.inc
-include test/demos/Makefile.am.inc
include test/smoke-tests/Makefile.am.inc
# Run tests when running 'make check'