summaryrefslogtreecommitdiff
path: root/interpreter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'interpreter/Makefile.am')
-rw-r--r--interpreter/Makefile.am60
1 files changed, 31 insertions, 29 deletions
diff --git a/interpreter/Makefile.am b/interpreter/Makefile.am
index 41cc5a8..ea2bfc9 100644
--- a/interpreter/Makefile.am
+++ b/interpreter/Makefile.am
@@ -1,4 +1,4 @@
-# $Id: Makefile.am 4909 2009-12-11 15:37:52Z potyra $
+# $Id: Makefile.am 5106 2012-02-17 21:09:23Z potyra $
INCLUDES=-I$(srcdir)/glue -I$(srcdir)/util -I$(top_srcdir)/util -I$(top_srcdir)
@@ -10,34 +10,36 @@ CLEANFILES=icparser.h icparser.c icscanner.c
bin_PROGRAMS=fauhdli
lib_LIBRARIES=libfauhdli.a
-libfauhdli_a_SOURCES=\
- icparser.y\
- icscanner.l\
- fauhdli.c\
- kernel.c\
- signals.c\
- vhdl_sched.c\
- lookup_symbols.c\
- trace.c\
- log.c\
- util/list.c\
- util/slset.c\
- ../util/mangle_names.c\
- glue/glue-log.c\
- glue/glue-main.c\
- \
- glue/glue-log.h\
- glue/glue-main.h\
- glue/glue-vhdl.h\
- icparser.h\
- kernel.h\
- fauhdli_private.h\
- log.h\
- lookup_symbols.h\
- signals.h\
- trace.h\
- util/list.h\
- util/slset.h\
+libfauhdli_a_SOURCES= \
+ icparser.y \
+ icscanner.l \
+ fauhdli.c \
+ kernel.c \
+ signals.c \
+ vhdl_sched.c \
+ lookup_symbols.c \
+ trace.c \
+ log.c \
+ util/fauhdlstring.c \
+ util/list.c \
+ util/slset.c \
+ ../util/mangle_names.c \
+ glue/glue-log.c \
+ glue/glue-main.c \
+ \
+ glue/glue-log.h \
+ glue/glue-main.h \
+ glue/glue-vhdl.h \
+ icparser.h \
+ kernel.h \
+ fauhdli_private.h \
+ log.h \
+ lookup_symbols.h \
+ signals.h \
+ trace.h \
+ util/fauhdlstring.h \
+ util/list.h \
+ util/slset.h \
vhdl_sched.h
include_HEADERS=\