summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2015-12-12 23:17:00 -0500
committerWill Estes <westes575@gmail.com>2015-12-13 19:01:29 -0500
commitff622ae961a461aff3433ec8ac908e07d303484e (patch)
tree9a8cf69fadbacc13533470b6ce5d99a3dd0b1dc2 /configure.ac
parent9acbb870c1134dad6b13d66bb168ea86620bffec (diff)
configure: fixed realloc test.
The [] characters are used for quoting in m4, so the attempt to use them in place of `test` fails yielding the warning at build time: .../flex/configure: line 20222: no: command not found
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 4350f9d..3781e6c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -128,7 +128,7 @@ AC_FUNC_REALLOC
AC_CHECK_FUNCS([dup2 memset pow reallocarray regcomp setlocale strchr strdup strtol])
-if [ "$ac_cv_func_reallocarray" = "no" ] ; then
+if test "$ac_cv_func_reallocarray" = "no" ; then
AC_LIBOBJ([reallocarray])
fi