summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--tests/TEMPLATE/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/TEMPLATE/Makefile.am b/tests/TEMPLATE/Makefile.am
index fb052e6..a5816a6 100644
--- a/tests/TEMPLATE/Makefile.am
+++ b/tests/TEMPLATE/Makefile.am
@@ -26,7 +26,7 @@ EXTRA_DIST = scanner.l parser.y test.input
CLEANFILES = scanner.c scanner.h parser.c parser.h TEMPLATE OUTPUT $(OBJS)
OBJS = scanner.o # parser.o
-INCLUDES = -I $(srcdir) -I $(top_srcdir) -I $(top_builddir) -I .
+INCLUDES = -I$(srcdir) -I$(top_srcdir) -I$(top_builddir)
#LDFLAGS = $(top_srcdir)/libfl.a
#LFLAGS = --header="scanner.h"
#YFLAGS = --defines --output=parser.c