summaryrefslogtreecommitdiff
path: root/tests/test-table-opts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/test-table-opts/Makefile.am')
-rw-r--r--tests/test-table-opts/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/test-table-opts/Makefile.am b/tests/test-table-opts/Makefile.am
index b500c85..97d8b21 100644
--- a/tests/test-table-opts/Makefile.am
+++ b/tests/test-table-opts/Makefile.am
@@ -63,7 +63,8 @@ sertables := $(addsuffix .tables,$(sertests))
alltables := $(addsuffix .tables,$(alltests))
EXTRA_DIST = scanner.l test.input
-CLEANFILES = scanner.c OUTPUT test-*.o test-*.c test-*.tables core $(alltests)
+CLEANFILES = scanner.c OUTPUT test-*.o test-*.c test-*.tables \
+ all-ser.tables core $(alltests)
INCLUDES = -I $(srcdir) -I $(top_srcdir) -I $(top_builddir) -I .
test: test-table-opts