summaryrefslogtreecommitdiff
path: root/third_party/fontcrunch/Makefile
diff options
context:
space:
mode:
authorBehdad Esfahbod <behdad@behdad.org>2015-11-26 13:59:27 -0500
committerBehdad Esfahbod <behdad@behdad.org>2015-11-26 13:59:27 -0500
commit82822afb538df428777101a081f254a46fe4a0c7 (patch)
tree5d4daed26a5fa7cbe5d608510a9ffefc4f611e0d /third_party/fontcrunch/Makefile
parentce48c49f0f4f96e6aca46d59838cbd5964b77d83 (diff)
parent5283037a5e665164ae9ca0fb8261758c7c1cc9d8 (diff)
Merge pull request #138 from jamesgk/fontcrunch-update
Fontcrunch update
Diffstat (limited to 'third_party/fontcrunch/Makefile')
-rw-r--r--third_party/fontcrunch/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/third_party/fontcrunch/Makefile b/third_party/fontcrunch/Makefile
index 2090d39..3a073ec 100644
--- a/third_party/fontcrunch/Makefile
+++ b/third_party/fontcrunch/Makefile
@@ -20,7 +20,7 @@ OPT = $(patsubst %.bez, %.bezopt, $(SRC))
dummy: $(OPT)
quadopt: quadopt.cc
- $(CXX) $< -std=c++0x -O3 -o $@
+ $(CXX) $< -std=c++0x -O3 -Werror -Wall -o $@
%.bezopt: %.bez quadopt
./quadopt $< $@
@@ -29,4 +29,4 @@ clean:
rm -f quadopt
find . -name '*.bez' -delete
find . -name '*.bezopt' -delete
- rmdir ?? \ No newline at end of file
+ rmdir ??