summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Čihař <nijel@debian.org>2017-10-18 10:25:29 +0200
committerMichal Čihař <nijel@debian.org>2017-10-18 10:25:29 +0200
commit1b4e1bec085a3a96d5683821a5f8875db8a45964 (patch)
tree1621cd0cb4fbbb567af9adb2516ee4c40ff9bbee /CMakeLists.txt
parent105250a08aeaef4c4690ac00d4f956d04bc3a9f5 (diff)
parentaad5c0f31b8583d1de28434597fb81a2079434a0 (diff)
Updated version 1.38.5 from 'upstream/1.38.5'
with Debian dir ec9e041589bbe58997654cc8ebb3f0cd170098ed
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e9c997a..b23dc78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ if (LARGE_FILES)
endif (LARGE_FILES)
# Set version
-set (GAMMU_VERSION "1.38.4" CACHE INTERNAL "")
+set (GAMMU_VERSION "1.38.5" CACHE INTERNAL "")
string (REGEX REPLACE "^([0-9]*)\\.([0-9]*)\\.([0-9]*)$" "\\1" "GAMMU_VERSION_MAJOR" "${GAMMU_VERSION}")
string (REGEX REPLACE "^([0-9]*)\\.([0-9]*)\\.([0-9]*)$" "\\2" "GAMMU_VERSION_MINOR" "${GAMMU_VERSION}")
string (REGEX REPLACE "^([0-9]*)\\.([0-9]*)\\.([0-9]*)$" "\\3" "GAMMU_VERSION_PATCH" "${GAMMU_VERSION}")