summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSteffen Winterfeldt <wfeldt@opensuse.org>2006-08-04 13:01:19 +0000
committerSteffen Winterfeldt <wfeldt@opensuse.org>2006-08-04 13:01:19 +0000
commit5572d198caae0d3c1413fc144763c5c0b823d049 (patch)
treecbcb6c9a4882f18a4a3abfaf273a583cce26007d /Makefile
parent54a7a0393df88448ffb22472efa7e17c8c6ab152 (diff)
- move to 32 bit, cont.
- added script to check 16/32 bit context switches
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 77f2ddc..8567e7b 100644
--- a/Makefile
+++ b/Makefile
@@ -23,6 +23,7 @@ addblack: addblack.c
$(CC) $(CFLAGS) $< -o $@
bincode.o: bincode.asm vocabulary.inc modplay_defines.inc modplay.inc kroete.inc
+ bin/trace_context bincode.asm
nasm -f elf -O10 -o $@ -l bincode.lst $<
bincode: bincode.o jpeg.o