summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorVincent Legout <vincent@legout.info>2010-02-04 07:19:46 -0700
committerVincent Legout <vincent@legout.info>2010-02-04 07:19:46 -0700
commit47139477f2f9e8aad627f80397cca32d987f9c4c (patch)
treee78a941d0c6adb3492842a74380e9aaed63d7756 /Makefile.am
Import gmrun_0.9.2.orig.tar.gz
[dgit import orig gmrun_0.9.2.orig.tar.gz]
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..b373f55
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,26 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS = src config
+
+install-data-local:
+ @$(NORMAL_INSTALL)
+ if test -d $(srcdir)/pixmaps; then \
+ $(mkinstalldirs) $(DESTDIR)$(pkgdatadir)/pixmaps; \
+ for pixmap in $(srcdir)/pixmaps/*; do \
+ if test -f $$pixmap; then \
+ $(INSTALL_DATA) $$pixmap $(DESTDIR)$(pkgdatadir)/pixmaps; \
+ fi \
+ done \
+ fi
+
+dist-hook:
+ if test -d pixmaps; then \
+ mkdir $(distdir)/pixmaps; \
+ for pixmap in pixmaps/*; do \
+ if test -f $$pixmap; then \
+ cp -p $$pixmap $(distdir)/pixmaps; \
+ fi \
+ done \
+ fi
+
+EXTRA_DIST = gmrun.spec.in