summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2019-09-30 08:12:10 +0200
committerRuben Undheim <ruben.undheim@gmail.com>2019-09-30 08:12:10 +0200
commit6383269341b770c3a320094cf06a35805c3ddbb7 (patch)
treef26900940525e8960dd4b1401b73e12581a0ac55 /CMakeLists.txt
parent106637ed8bb2aae3104af274eabd4e538e37ed25 (diff)
New upstream version 0.4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8f79fdf..f9a26f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,10 +42,10 @@ set(CMAKE_BUILD_TYPE ${CMAKE_BUILD_TYPE} CACHE STRING "")
list(INSERT CMAKE_MODULE_PATH 0 ${CMAKE_SOURCE_DIR}/cmake/Modules)
# Set the version information here
-set(VERSION_MAJOR 1)
-set(VERSION_API 0)
+set(VERSION_MAJOR 3)
+set(VERSION_API 8)
set(VERSION_ABI 0)
-set(VERSION_PATCH git)
+#set(VERSION_PATCH git)
cmake_policy(SET CMP0011 NEW)