summaryrefslogtreecommitdiff
path: root/conf
diff options
context:
space:
mode:
authorVladimir Serbinenko <phcoder@gmail.com>2013-12-06 11:58:17 +0100
committerVladimir Serbinenko <phcoder@gmail.com>2013-12-06 11:58:17 +0100
commit41822625603d37495e6fdb2257100e0c393be883 (patch)
treec3ec5212622e34cd8254d3d5cae6ae11c326e4e3 /conf
parent896f483d496f1654f01fc726f80f5a299777d8dd (diff)
Don't add -mlong-calls when compiling with clang.
Diffstat (limited to 'conf')
-rw-r--r--conf/Makefile.common2
1 files changed, 1 insertions, 1 deletions
diff --git a/conf/Makefile.common b/conf/Makefile.common
index 811573f39..4ec2b811e 100644
--- a/conf/Makefile.common
+++ b/conf/Makefile.common
@@ -11,7 +11,7 @@ if COND_sparc64_ieee1275
LDFLAGS_PLATFORM = -Wl,-melf64_sparc -mno-relax
endif
if COND_arm
- CFLAGS_PLATFORM += -mthumb-interwork -mlong-calls
+ CFLAGS_PLATFORM += -mthumb-interwork
CCASFLAGS_PLATFORM = -mthumb-interwork
LDFLAGS_PLATFORM = -Wl,--wrap=__clear_cache
endif