summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in20
1 files changed, 6 insertions, 14 deletions
diff --git a/Makefile.in b/Makefile.in
index 263f013..9412d8e 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -50,14 +50,13 @@ PRE_UNINSTALL = :
POST_UNINSTALL = :
build_triplet = @build@
host_triplet = @host@
-target_triplet = @target@
subdir = .
DIST_COMMON = README $(am__configure_deps) \
$(srcdir)/AssemblyInfo.cs.in $(srcdir)/Makefile.am \
$(srcdir)/Makefile.in $(srcdir)/config.h.in \
$(srcdir)/policy.config.in $(top_srcdir)/configure AUTHORS \
- COPYING ChangeLog NEWS TODO config.guess config.sub depcomp \
- install-sh ltmain.sh missing
+ COPYING NEWS TODO config.guess config.sub depcomp install-sh \
+ ltmain.sh missing
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
am__aclocal_m4_deps = $(top_srcdir)/configure.ac
am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
@@ -124,8 +123,8 @@ am__relativize = \
dir1=`echo "$$dir1" | sed -e "$$sed_rest"`; \
done; \
reldir="$$dir2"
-DIST_ARCHIVES = $(distdir).tar.gz
GZIP_ENV = --best
+DIST_ARCHIVES = $(distdir).tar.bz2
distuninstallcheck_listfiles = find . -type f -print
am__distuninstallcheck_listfiles = $(distuninstallcheck_listfiles) \
| sed 's|^\./|$(prefix)/|' | grep -v '$(infodir)/dir$$'
@@ -143,8 +142,6 @@ AUTOHEADER = @AUTOHEADER@
AUTOMAKE = @AUTOMAKE@
AWK = @AWK@
BUILD_EXEEXT = @BUILD_EXEEXT@
-BUILD_GTK_CFLAGS = @BUILD_GTK_CFLAGS@
-BUILD_GTK_LIBS = @BUILD_GTK_LIBS@
CAIRO_API_VERSION = @CAIRO_API_VERSION@
CC = @CC@
CCDEPMODE = @CCDEPMODE@
@@ -168,7 +165,6 @@ EXEEXT = @EXEEXT@
FGREP = @FGREP@
GACUTIL = @GACUTIL@
GACUTIL_FLAGS = @GACUTIL_FLAGS@
-GDK_BACKEND = @GDK_BACKEND@
GENERATED_SOURCES = @GENERATED_SOURCES@
GIO_CFLAGS = @GIO_CFLAGS@
GIO_LIBS = @GIO_LIBS@
@@ -223,6 +219,8 @@ PKG_CONFIG = @PKG_CONFIG@
PKG_CONFIG_LIBDIR = @PKG_CONFIG_LIBDIR@
PKG_CONFIG_PATH = @PKG_CONFIG_PATH@
POLICY_VERSIONS = @POLICY_VERSIONS@
+PROFILER_CFLAGS = @PROFILER_CFLAGS@
+PROFILER_LIBS = @PROFILER_LIBS@
RANLIB = @RANLIB@
RUNTIME = @RUNTIME@
SED = @SED@
@@ -278,11 +276,7 @@ sbindir = @sbindir@
sharedstatedir = @sharedstatedir@
srcdir = @srcdir@
sysconfdir = @sysconfdir@
-target = @target@
target_alias = @target_alias@
-target_cpu = @target_cpu@
-target_os = @target_os@
-target_vendor = @target_vendor@
top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
@@ -291,7 +285,6 @@ EXTRA_DIST = \
gtk-sharp.snk \
policy.config.in \
AssemblyInfo.cs.in \
- ChangeLog \
HACKING \
README \
README.generator
@@ -566,7 +559,6 @@ distdir: $(DISTFILES)
dist-gzip: distdir
tardir=$(distdir) && $(am__tar) | GZIP=$(GZIP_ENV) gzip -c >$(distdir).tar.gz
$(am__remove_distdir)
-
dist-bzip2: distdir
tardir=$(distdir) && $(am__tar) | BZIP2=$${BZIP2--9} bzip2 -c >$(distdir).tar.bz2
$(am__remove_distdir)
@@ -597,7 +589,7 @@ dist-zip: distdir
$(am__remove_distdir)
dist dist-all: distdir
- tardir=$(distdir) && $(am__tar) | GZIP=$(GZIP_ENV) gzip -c >$(distdir).tar.gz
+ tardir=$(distdir) && $(am__tar) | BZIP2=$${BZIP2--9} bzip2 -c >$(distdir).tar.bz2
$(am__remove_distdir)
# This target untars the dist file and tries a VPATH configuration. Then